summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnish Athalye <me@anishathalye.com>2020-01-06 20:11:22 -0500
committerAnish Athalye <me@anishathalye.com>2020-01-06 20:11:22 -0500
commit5d83f9e797b1950199e127a8196803f5e33e0916 (patch)
treef14774039d4fd678431e1063511345f77da9df86 /setup.py
parent9281d120ddd33676b1f09631557cfd9b49935987 (diff)
Upgrade PyYAML to 5.3
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6fe1d14..e3b2198 100644
--- a/setup.py
+++ b/setup.py
@@ -73,7 +73,7 @@ setup(
],
install_requires=[
- 'PyYAML>=5.1.2,<6',
+ 'PyYAML>=5.3,<6',
],
# To provide executable scripts, use entry points in preference to the