summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnish Athalye <me@anishathalye.com>2019-11-20 10:47:10 -0500
committerAnish Athalye <me@anishathalye.com>2019-11-20 10:47:10 -0500
commit2c8a0431edfd826c8caa4afbfa22ca408e745db6 (patch)
tree9f5bdf89743c0f3eb8f4bbb62dae3f220a15f611 /setup.py
parent8667b75a7338a773ae2d91d7185e29197613ee36 (diff)
Bump PyYAML version to 5.1.2
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 975deb3..6fe1d14 100644
--- a/setup.py
+++ b/setup.py
@@ -73,7 +73,7 @@ setup(
],
install_requires=[
- 'PyYAML>=3.12,<4',
+ 'PyYAML>=5.1.2,<6',
],
# To provide executable scripts, use entry points in preference to the