summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnish Athalye <me@anishathalye.com>2018-06-01 07:57:23 -0400
committerAnish Athalye <me@anishathalye.com>2018-06-01 07:57:23 -0400
commit1dc80c77a74b356a0d90a1c584b0f9a8301024a9 (patch)
tree5e57720141c231ae7bb2f4e9b47268ee459ba30e /setup.py
parent02923042a83102f5cf478ac1da50d89d59e58d23 (diff)
Add setup_requires
Both setuptools and wheel need to be at some minimum version to be able to upload Markdown READMEs.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 93ba954..350bc5b 100644
--- a/setup.py
+++ b/setup.py
@@ -67,6 +67,11 @@ setup(
packages=['dotbot'],
+ setup_requires=[
+ 'setuptools>=38.6.0',
+ 'wheel>=0.31.0',
+ ],
+
install_requires=[
'PyYAML>=3.12,<4',
],