summaryrefslogtreecommitdiff
path: root/lib/make/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'lib/make/configure.in')
-rw-r--r--lib/make/configure.in11
1 files changed, 11 insertions, 0 deletions
diff --git a/lib/make/configure.in b/lib/make/configure.in
index bc3dc2f6..9c962bd0 100644
--- a/lib/make/configure.in
+++ b/lib/make/configure.in
@@ -682,6 +682,17 @@ esac
AC_DEFINE_UNQUOTED(CCTK_FCALL, $CCTK_FCALL)
+# Define how to make a directory in the config.h file
+
+AC_DEFINE_UNQUOTED(MKDIR, "$MKDIR")
+
+AC_SUBST(MKDIRFLAGS)
+
+: ${MKDIRFLAGS="-p"}
+
+AC_DEFINE_UNQUOTED(MKDIRFLAGS, " $MKDIRFLAGS ")
+
+
# The perl scripts run by the make system need to have their names
# changed if under cygwin - e.g. //d/foo needs to be d:/foo