summaryrefslogtreecommitdiff
path: root/lib/make/configure.in
diff options
context:
space:
mode:
authorgoodale <goodale@17b73243-c579-4c4c-a9d2-2d5706c11dac>2000-12-17 15:14:41 +0000
committergoodale <goodale@17b73243-c579-4c4c-a9d2-2d5706c11dac>2000-12-17 15:14:41 +0000
commit2e71a9f7318ccbe9bd4bc391f26685e1a9e2cde0 (patch)
tree43b25278ba69a38776c05c94bd4ca982e5fff985 /lib/make/configure.in
parent98521a9cdc15629eff31545f2165fa40ad658001 (diff)
Will use F77FLAGS for F77 compilation if given, rather than using F90FLAGS.
Tom git-svn-id: http://svn.cactuscode.org/flesh/trunk@1967 17b73243-c579-4c4c-a9d2-2d5706c11dac
Diffstat (limited to 'lib/make/configure.in')
-rw-r--r--lib/make/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/make/configure.in b/lib/make/configure.in
index 5fedaa16..52dc85f7 100644
--- a/lib/make/configure.in
+++ b/lib/make/configure.in
@@ -206,8 +206,8 @@ EOF
# Deal with the Fortran compiler issues.
# If there's a Fortran 90 compiler use that for all the Fortran.
if test "x$F90" != "x" ; then
-F77=$F90
-F77FLAGS=$F90FLAGS ;
+ F77=$F90
+ : {F77FLAGS=$F90FLAGS} ;
fi
# The known architecture stuff has probably set the LIBS variable