summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAdam Tauber <asciimoo@gmail.com>2014-10-19 21:30:56 +0200
committerAdam Tauber <asciimoo@gmail.com>2014-10-19 21:30:56 +0200
commit7be97597038078dc749b60ae8770af7abe1b8261 (patch)
tree4efa10e2f1444a6394c755da57c7cbea39f7045c /setup.py
parent5740cfbf1cb468af74d0e7e1c9358ce702eb4f59 (diff)
[enh][fix] https rewrite rules added to setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7048fa22..0053ca8b 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ long_description = read('README.rst')
setup(
name='searx',
- version="0.3.1",
+ version="0.4.0",
description="A privacy-respecting, hackable metasearch engine",
long_description=long_description,
classifiers=[
@@ -70,6 +70,7 @@ setup(
'translations/*/*/*',
'templates/*/*.xml',
'templates/*/*.html',
+ 'https_rules/*.xml',
'templates/*/result_templates/*.html',
],
},