summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlexandre Flament <alex@al-f.net>2021-10-01 09:48:53 +0200
committerAlexandre Flament <alex@al-f.net>2021-10-01 09:48:53 +0200
commit499c7b3cceb90684af9825cc428aa365b35b4c6f (patch)
tree262fbcb9e77f89b222a4896011b75be523023682 /setup.py
parent1dfac73a64ba15034a16fc0639618bf85594b98b (diff)
SearXNG: .github, searxng-docker
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 6a2f7c1f..92eb8e14 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,5 @@
# -*- coding: utf-8 -*-
-"""Installer for Searx package."""
+"""Installer for SearXNG package."""
from setuptools import setup
from setuptools import find_packages
@@ -17,7 +17,7 @@ with open('requirements-dev.txt') as f:
dev_requirements = [ l.strip() for l in f.readlines()]
setup(
- name='searx',
+ name='searxng',
version=VERSION_TAG,
description="A privacy-respecting, hackable metasearch engine",
long_description=long_description,