summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRobin Hallabro <robin@hallabro.nu>2018-11-03 16:00:21 +0100
committerRobin Hallabro <robin@hallabro.nu>2018-11-03 16:05:12 +0100
commit4977ea5405954107d071235093f01d0246c31fb2 (patch)
tree551ea2506daedccb264bfed505389e953d4be122 /setup.py
parentbc7c8a3973a8614dfb14d97b853c9a46ddcabab1 (diff)
setup: Skip test files
Signed-off-by: Robin Hallabro <robin@hallabro.nu>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6466d1f7..7333551f 100644
--- a/setup.py
+++ b/setup.py
@@ -38,7 +38,7 @@ setup(
author_email='asciimoo@gmail.com',
url='https://github.com/asciimoo/searx',
license='GNU Affero General Public License',
- packages=find_packages('.'),
+ packages=find_packages(exclude=["tests*"]),
zip_safe=False,
install_requires=requirements,
extras_require={