summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMarkus Heiser <markus.heiser@darmarit.de>2020-03-25 17:48:34 +0100
committerMarkus Heiser <markus.heiser@darmarit.de>2020-03-25 17:48:34 +0100
commit33814719333c2c5b7b13ab47f9c8d4f8a0cecb16 (patch)
tree474518f75261c1923314c7af61b4acce8c280018 /setup.py
parent4d6482823764c840415a6023d945b5699a53ba2a (diff)
brands: add ISSUE_URL
Signed-off-by: Markus Heiser <markus.heiser@darmarit.de>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bd00211b..97a3270e 100644
--- a/setup.py
+++ b/setup.py
@@ -26,6 +26,11 @@ setup(
version=VERSION_STRING,
description="A privacy-respecting, hackable metasearch engine",
long_description=long_description,
+ url=brand.DOCS_URL,
+ project_urls={
+ "Code": brand.GIT_URL,
+ "Issue tracker": brand.ISSUE_URL
+ },
classifiers=[
"Development Status :: 4 - Beta",
"Programming Language :: Python",
@@ -37,7 +42,6 @@ setup(
keywords='metasearch searchengine search web http',
author='Adam Tauber',
author_email='asciimoo@gmail.com',
- url=brand.GIT_URL,
license='GNU Affero General Public License',
packages=find_packages(exclude=["tests*"]),
zip_safe=False,