summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorasciimoo <asciimoo@gmail.com>2014-01-21 20:51:07 +0100
committerasciimoo <asciimoo@gmail.com>2014-01-21 20:51:07 +0100
commit28b72d87e28b1ed0de38ae90d12ae4e06e8f0d0f (patch)
tree6f17a11d96a1713464ab97fe280d230c7654b072 /setup.py
parenta339f73fe0e7f3e4bfe062f665ba9d57b4b75dd4 (diff)
[mod] setup.py version, README update
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 81ee32f9..ed18cd99 100644
--- a/setup.py
+++ b/setup.py
@@ -11,11 +11,11 @@ def read(*rnames):
return open(os.path.join(os.path.dirname(__file__), *rnames)).read()
-long_description = read('README.md')
+long_description = read('README.rst')
setup(
name='searx',
- version="0.1",
+ version="0.1.1",
description="",
long_description=long_description,
classifiers=[
@@ -57,7 +57,7 @@ setup(
package_data={
'searx': [
'settings.yml',
- '../README.md',
+ '../README.rst',
'static/*/*',
'templates/*.html',
'templates/result_templates/*.html',