aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 1fb3b845..39c18a01 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -74,6 +74,9 @@ mpd_headers = \
src/fifo_buffer.h \
src/update.h \
src/update_internal.h \
+ src/inotify_source.h \
+ src/inotify_queue.h \
+ src/inotify_update.h \
src/dirvec.h \
src/gcc.h \
src/decoder_list.h \
@@ -275,6 +278,13 @@ src_mpd_SOURCES = \
src/stored_playlist.c \
src/timer.c
+if HAVE_INOTIFY
+src_mpd_SOURCES += \
+ src/inotify_source.c \
+ src/inotify_queue.c \
+ src/inotify_update.c
+endif
+
if ENABLE_SQLITE
src_mpd_SOURCES += \
src/sticker.c \