aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 23f1a711..9b679f45 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -164,6 +164,9 @@ src_mpd_SOURCES = \
src/thread/Mutex.hxx \
src/thread/PosixMutex.hxx \
src/thread/GLibMutex.hxx \
+ src/thread/Cond.hxx \
+ src/thread/PosixCond.hxx \
+ src/thread/GLibCond.hxx \
src/glib_socket.h \
src/clock.c src/clock.h \
src/notify.c \