aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b6947e13..dae71c20 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -294,6 +294,7 @@ src_mpd_SOURCES = \
src/client_message.c \
src/client_subscribe.h \
src/client_subscribe.c \
+ src/udp_server.c src/udp_server.h \
src/server_socket.c \
src/listen.c \
src/log.c \
@@ -1016,6 +1017,7 @@ test_run_ntp_server_LDADD = $(MPD_LIBS) \
test_run_ntp_server_SOURCES = test/run_ntp_server.c \
test/signals.c test/signals.h \
src/io_thread.c src/io_thread.h \
+ src/udp_server.c src/udp_server.h \
src/ntp_server.c src/ntp_server.h
test_run_filter_CPPFLAGS = $(AM_CPPFLAGS)
@@ -1122,6 +1124,7 @@ test_run_output_SOURCES = test/run_output.c \
test/stdbin.h \
src/conf.c src/tokenizer.c src/utils.c src/string_util.c src/log.c \
src/io_thread.c src/io_thread.h \
+ src/udp_server.c src/udp_server.h \
src/audio_check.c \
src/audio_format.c \
src/audio_parser.c \