summaryrefslogtreecommitdiff
path: root/lib/make/configure.in
diff options
context:
space:
mode:
authorgoodale <goodale@17b73243-c579-4c4c-a9d2-2d5706c11dac>2004-02-05 20:12:45 +0000
committergoodale <goodale@17b73243-c579-4c4c-a9d2-2d5706c11dac>2004-02-05 20:12:45 +0000
commitc3d5a6c1c871e9455509f2959f3f57e4b95a4280 (patch)
tree5e1a20578c8f6e514f71c7ebaf86ee340d36d315 /lib/make/configure.in
parent9cfc8256e25557e7711c9fb0bfe4e8b9a3acf870 (diff)
Changing so that line directives are not generated by default:
Most Fortran compilers will barf on them, and last time I introduced them for C some C compilers did. Tom git-svn-id: http://svn.cactuscode.org/flesh/trunk@3564 17b73243-c579-4c4c-a9d2-2d5706c11dac
Diffstat (limited to 'lib/make/configure.in')
-rw-r--r--lib/make/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/make/configure.in b/lib/make/configure.in
index 118ca378..2f5d0382 100644
--- a/lib/make/configure.in
+++ b/lib/make/configure.in
@@ -683,14 +683,14 @@ if test -n "$C_LINE_DIRECTIVES" ; then
AC_ERROR(Didn't recognize setting of C_LINE_DIRECTIVES=\"$C_LINE_DIRECTIVES\" (should be either \"yes\" or \"no\"))
fi
else
- C_LINE_DIRECTIVES='yes'
+ C_LINE_DIRECTIVES='no'
fi
if test -n "$F_LINE_DIRECTIVES" ; then
if test "$F_LINE_DIRECTIVES" != "yes" -a "$F_LINE_DIRECTIVES" != "no" ; then
AC_ERROR(Didn't recognize setting of F_LINE_DIRECTIVES=\"$F_LINE_DIRECTIVES\" (should be either \"yes\" or \"no\"))
fi
else
- F_LINE_DIRECTIVES='yes'
+ F_LINE_DIRECTIVES='no'
fi